Bug 149415 - rawhide version compares as 'older' than fc3 version
rawhide version compares as 'older' than fc3 version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hal-cups-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-22 16:26 EST by Jef Spaleta
Modified: 2013-03-13 00:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-22 16:53:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-02-22 16:26:04 EST
In prep for a smooth upgrade to fc4t1, update the rawhide package so
that it appears new than the available fc3 version. Both yum and
up2date see this package as 'older' than the fc3 version. Even
anaconda based upgrades will have unexpected behavior for people using
fc4t1 if old yum/up2date configs are left in place.

hal-cups-utils-0.5.2-7.i386.rpm in rawhide
looks older than
hal-cups-utils-0.5.2-8.i386.rpm in fc3

If this version regression was on purpose, perhaps there needs to be
an epoch bump to force a favorable comparison.

-jef
Comment 1 John (J5) Palmieri 2005-02-22 16:45:04 EST
Interesting,  0.5.2-8 is in CVS but for some reason never moved or
built into Rawhide.  I'll bump the release and rebuild.
Comment 2 John (J5) Palmieri 2005-02-22 16:53:34 EST
0.5.2-9 built in dist-fc4-HEAD.  Needs to be moved over.

Note You need to log in before you can comment on or make changes to this bug.