Bug 149416 - rawhide version compares as 'older' than fc3 update version
rawhide version compares as 'older' than fc3 update version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dhcpv6 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-22 16:31 EST by Jef Spaleta
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-30 21:40:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-02-22 16:31:04 EST
In prep for a smooth upgrade to fc4t1.. the version in rawhide needs
to be adjusted to look newer than the fc3 update version. Both yum and
up2date see the rawhide version as 'older'. Even anaconda upgrades
might be affected if users are using custom yum or up2date configs
which are not disabled by anaconda 'magic'. 

dhcpv6_client-0.10-11 in rawhide
compares as older than
dhcpv6_client-0.10-11_FC3 in fc3 updates.


-jef
Comment 1 Jason Vas Dias 2005-02-22 17:39:10 EST
This is now fixed: dhcpv6-0.10-11_FC4 submitted to FC4 .
Comment 2 Jef Spaleta 2005-04-30 21:40:22 EDT
I'm closing this as resolved rawhide.

Note You need to log in before you can comment on or make changes to this bug.