Bug 149421 - rawhide version compares as 'older' than fc3 update version
rawhide version compares as 'older' than fc3 update version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sysklogd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-22 16:49 EST by Jef Spaleta
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-30 21:39:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-02-22 16:49:33 EST
In prep for a smooth upgrade to fc4t1, the rawhide version of this
package needs to be updated to compare as 'newer' than the fc3 update
version. yum, up2date and rpm cmdline see the rawhide version as
older. This will affect anaconda upgrades for user using custom
configs if anaconda does not use 'magic' to disable configs pointing
to fc3 repos.

sysklogd-1.4.1-26 in rawhide
looks older than
sysklogd-1.4.1-26_FC3 in fc3 updates

-jef
Comment 1 Jason Vas Dias 2005-02-22 17:16:03 EST
Well spotted - thanks. 
I've now rebuilt sysklogd-1.4.1-26_FC4 into FC4/rawhide .
Comment 2 Jef Spaleta 2005-04-30 21:39:02 EDT
I'm closing this out since the issue as resolved rawhide.


Note You need to log in before you can comment on or make changes to this bug.