Bug 149422 - jadetex and pdfjadetex symlinks are dangling with tetex 3
jadetex and pdfjadetex symlinks are dangling with tetex 3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jadetex (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
: 149318 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-22 16:54 EST by Ulrich Drepper
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.12-12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 04:32:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
use etex etc (1.03 KB, patch)
2005-02-22 16:54 EST, Ulrich Drepper
no flags Details | Diff
some fixes for the .spec file (1.11 KB, patch)
2005-02-22 16:56 EST, Ulrich Drepper
no flags Details | Diff

  None (edit)
Description Ulrich Drepper 2005-02-22 16:54:43 EST
Description of problem:
tetex 3 does not contain any virtex anymore so it needs to be rebuilt. 
Rebuilding has problems since tetex3 uses etex, rebuilt formats are stored in
the user's .texmf dir etc.  I'll attach the patches I have so far.  Still it
doesn't quite work.  Maybe you remember what to do from previous builds.

Version-Release number of selected component (if applicable):
jadetex-3.12-11

How reproducible:
always

Steps to Reproduce:
1.use db2pdf
2.
3.
  
Actual results:
fails

Expected results:
produces PDF

Additional info:
Comment 1 Ulrich Drepper 2005-02-22 16:54:43 EST
Created attachment 111308 [details]
use etex etc
Comment 2 Ulrich Drepper 2005-02-22 16:56:10 EST
Created attachment 111309 [details]
some fixes for the .spec file
Comment 3 Tim Waugh 2005-02-23 04:31:54 EST
*** Bug 149318 has been marked as a duplicate of this bug. ***
Comment 4 Tim Waugh 2005-02-23 04:32:41 EST
Thanks.  Fixed package is 3.12-12.

Note You need to log in before you can comment on or make changes to this bug.