Bug 149426 - rgmanager initscript uses absolute paths to clulog.
rgmanager initscript uses absolute paths to clulog.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: rgmanager (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-22 17:37 EST by Lon Hohberger
Modified: 2009-04-16 16:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-22 17:42:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2005-02-22 17:37:22 EST
Description of problem:

Looks like the initscript checks absolute paths.  This breaks if sbindir isn't
"/usr/sbin".
Comment 1 Lon Hohberger 2005-02-22 17:42:31 EST
Decrepit version of script was installed.

Note You need to log in before you can comment on or make changes to this bug.