This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 149447 - abiword - "Dashboard: connect: Connection refused" for a change
abiword - "Dashboard: connect: Connection refused" for a change
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-22 22:11 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 10:55:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-02-22 22:11:40 EST
Description of problem:

Various spillage described in #145085 and related indeed vanished.
But now practically every operation in abiword is causing one or
more, usually more, of "Connection refused" messages.  If I will
start abiword from a terminal in a short order I see something
like that:

Dashboard: connect: Connection refused
Dashboard: connect: Connection refused
Dashboard: connect: Connection refused
Dashboard: connect: Connection refused
Dashboard: connect: Connection refused
Dashboard: connect: Connection refused
Dashboard: connect: Connection refused
Dashboard: connect: Connection refused
Dashboard: connect: Connection refused

(AbiWord-2.2:16404): Gtk-CRITICAL **: gtk_file_system_unix_get_parent:
assertion `g_path_is_absolute (filename)' failed
Dashboard: connect: Connection refused
Dashboard: connect: Connection refused
....
(and many more of the same).

"Gtk-CRITICAL" because I tried to load another file using a menu.
This usually works but one may unexpectedly end up in a directory
one level above desired/expected.  Pretty weird ...

Version-Release number of selected component (if applicable):
abiword-2.2.3-4
Comment 1 Caolan McNamara 2005-02-23 11:23:11 EST
dammit, the patch upstream to silence this got reverted. Will push with it
re-applied.
Comment 2 Caolan McNamara 2005-03-21 10:55:45 EST
Should be ok in current extras methinks

Note You need to log in before you can comment on or make changes to this bug.