Bug 149448 - yum downloads mirrorlists for disabled repos
yum downloads mirrorlists for disabled repos
Status: CLOSED DUPLICATE of bug 140143
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-22 22:15 EST by Jack Spaar
Modified: 2014-01-21 17:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jack Spaar 2005-02-22 22:15:21 EST
Description of problem:
Mirrorlists for disabled repos are downloaded during yum operations.

Version-Release number of selected component (if applicable):
yum-2.1.12-0.fc3 


How reproducible:
Always

Steps to Reproduce:
1. Create, e.g. /etc/yum.repos.d/jpackage.repo containing:
[jpackage16-fc]
name=JPackage 1.6 for Fedora Core 3
mirrorlist=http://www.jpackage.org/jpackage_fedora-3.txt
gpgcheck=1
failovermethod=priority
enabled=0

2. run ethereal and start capture
3. $ sudo yum install whatever
  
Actual results:
http request for mirrorlist of the disabled repo will be seen in capture.

Expected results:
No requests for mirrolists of disabled repos.

Additional info:
Comment 1 Seth Vidal 2005-02-22 22:28:20 EST

*** This bug has been marked as a duplicate of 140143 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.