Bug 14945 - Xcdroast segfaults
Xcdroast segfaults
Status: CLOSED DUPLICATE of bug 13757
Product: Red Hat Linux
Classification: Retired
Component: tcltk (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jens Petersen
: 15219 16334 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2000-08-01 01:40 EDT by Chris Kloiber
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-03 07:38:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2000-08-01 01:40:11 EDT
[root@tbird i386]# xcdroast
ERROR at et80.c line 585: version conflict for package "Tk": have 8.3, need
Segmentation fault (core dumped)

I installed everything on both cd's, and got this error. I obtained the
.src.rpm from ftp.redhat.com and did an rpm --rebuild on it. The package
appeared to compile cleanly, but after removing the original 'rpm -e
xcdroast' and installing the new one, I get the same error. My guess is
Tk 8.3 is not backwards compatible.
Comment 1 Bernhard Rosenkraenzer 2000-08-01 02:19:25 EDT
Actually xcdroast uses tix, and tix is broken at the moment; everything using it
(including tixwish itself) segfaults.
Comment 2 Bernhard Rosenkraenzer 2000-08-03 07:38:14 EDT
*** Bug 15219 has been marked as a duplicate of this bug. ***
Comment 3 Jeff Johnson 2000-08-04 16:18:28 EDT

*** This bug has been marked as a duplicate of 13757 ***
Comment 4 Marius Bezuidenhout 2000-08-16 09:38:09 EDT
*** Bug 16334 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.