Bug 14955 - Loosing files when reading from CD
Summary: Loosing files when reading from CD
Status: CLOSED DUPLICATE of bug 9212
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-01 08:18 UTC by olex
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 08:19:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description olex 2000-08-01 08:18:59 UTC
When reading data from CD's with thousand of files, some files are lost.
This happens on my
Celeron 333/ATAPI CDROM/BX chipset, and the 2.2.16 kernel in Pinstripe.

Note that this is the same behaviour as bug #9212. I just resubmit this bug
to remind you that this severe problem still exist.

Comment 1 Alan Cox 2000-08-01 09:23:09 UTC

*** This bug has been marked as a duplicate of 9212 ***


Note You need to log in before you can comment on or make changes to this bug.