Bug 149639 - Fedora web site's package list is out of date.
Fedora web site's package list is out of date.
Status: CLOSED DUPLICATE of bug 213764
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Websites Team
Karsten Wade
Depends On:
  Show dependency treegraph
Reported: 2005-02-24 14:12 EST by Craig Thomas
Modified: 2009-08-05 14:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-27 00:12:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Craig Thomas 2005-02-24 14:12:08 EST
Description of problem:

Package listing for FC is way out of date...still for FC2.

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1.visit http://fedora.redhat.com/docs/package-list/
Actual results:

No package listing for current FC version.

Expected results:

Package listings for _current_ versions of FC. [Core 2 and 3]

Additional info:

Perhaps using a tool like rpm2python [generates browsable html output from a
directory of rpms/srpms] could make this automagic.

Comment 1 Patrick Barnes 2007-05-27 00:12:11 EDT
Marking this as a duplicate of #213764, which requests repoview for FC6.

*** This bug has been marked as a duplicate of 213764 ***
Comment 2 eric@christensenplace.us 2009-08-05 14:42:13 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.