Bug 149653 - Radeon 8500LE DVI and 1600x1200 failure
Radeon 8500LE DVI and 1600x1200 failure
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-02-24 15:50 EST by Brian Dudek
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-15 11:15:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Dudek 2005-02-24 15:50:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
No DVI output at any resolution to Dell 2001FP monitor from Radeon
8500LE card.  Also, at 1600x1200 there are "waves" in the display. 
Fedora Core 2 worked correctly in both aspects, DVI and 1600x1200.  I
tried the fglrx_6_8_0-8.10.19-1.i386.rpm directly from ATI - it too
had the same issues.  Down grading from a depth of 24 to 16 did not
help.  This was tried on both the 2.6.10-1.766_FC3 and 2.6.9-1.667 kernel.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. edit /etc/X11/xorg.conf

Additional info:
Comment 1 Mike A. Harris 2005-03-06 20:18:28 EST
This problem sounds familiar.  I believe others may have reported
it in bugzilla as well, although I don't have any links presently.

Please attach your X server config file and log file as individual
uncompressed file attachments using the link below.
Comment 2 Mike A. Harris 2005-04-15 11:15:03 EDT
Since this bugzilla report was filed, there have been several
updates to xorg-x11, which may resolve this issue.  Users
who have experienced this problem are encouraged to upgrade to the
latest Fedora Core updates.

If this issue turns out to still be reproduceable in the latest
updates also, please file a bug report in the X.Org bugzilla
located at http://bugs.freedesktop.org in the "xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "ERRATA".

Note You need to log in before you can comment on or make changes to this bug.