Bug 14969 - sound error messages at first shutdown
sound error messages at first shutdown
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Winston gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-01 11:21 EDT by Michael Redinger
Modified: 2014-03-16 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-06 08:11:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2000-08-01 11:21:38 EDT
When doing a shutdown for the first time after install (on a Dell OptiPlex
GX1 with a soundcard, but this wasn't configured yet) I do get the
following error message:

Saving mixer settings
modprobe: modprobe: Can't locate module sound-slot-0
modprobe: modprobe: Can't locate module sound-service-0-0
aumix: error opening mixer
Comment 1 Bill Nottingham 2000-08-01 11:46:29 EDT
What does your /etc/modules.conf look like?

What does 'cat /proc/devices' or 'lsmod' say
during a normal operation?
Comment 2 Michael Redinger 2000-08-01 11:49:19 EDT
Hm I now already did sndconfig. Will do a fresh pinstripe install tomorrow and
post the results. Now the files look like this:

[root@egt2-c102 samples]# cat /proc/devices 
Character devices:
  1 mem
  2 pty
  3 ttyp
  4 ttyS
  5 cua
  7 vcs
 10 misc
 14 sound
 29 fb
 36 netlink
128 ptm
136 pts
162 raw
180 usb

Block devices:
  1 ramdisk
  2 fd
  3 ide0
  9 md
 22 ide1


[root@egt2-c102 samples]# /sbin/lsmod
Module                  Size  Used by
ipx                    12700   2  (autoclean)
ide-cd                 23628   0  (autoclean)
opl3                   11432   0 
cs4232                  2672   0 
uart401                 6224   0  [cs4232]
ad1848                 16304   0  [cs4232]
sound                  57496   0  [opl3 cs4232 uart401 ad1848]
soundcore               2596   6  [sound]
soundlow                 420   0  [sound]
autofs                  9124   2  (autoclean)
lockd                  31176   1  (autoclean)
sunrpc                 52964   1  (autoclean) [lockd]
3c59x                  19716   1  (autoclean)
uhci                   18352   0  (unused)
usbcore                42088   1  [uhci]
Comment 3 Glen Foster 2000-08-04 11:10:34 EDT
This defect is considered MUST-FIX for Winston Gold-release
Comment 4 Bill Nottingham 2000-08-06 02:24:36 EDT
Any luck reproducing this on further installs?
Comment 5 Michael Redinger 2000-08-06 08:11:03 EDT
Hm, can't reproduce this. Tried both text and graphical install. Selected the
same packes. No chance. Close the bug?

Note You need to log in before you can comment on or make changes to this bug.