Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1497146 - When opening a new case from Red Hat Satellite 6.2.11 using Red Hat Access, details of the Environment, Issue and Resolution are not displayed for the recommended solutions.
Summary: When opening a new case from Red Hat Satellite 6.2.11 using Red Hat Access, d...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: RH Cloud - Insights
Version: 6.2.11
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-29 10:08 UTC by Tapomoy Bhowmik
Modified: 2020-12-14 10:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-12 19:30:15 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tapomoy Bhowmik 2017-09-29 10:08:51 UTC
Created attachment 1332337 [details]
Case_recommendations_empty.

Description of problem: When opening a new case from Red Hat Satellite 6.2.11 using Red Hat Access, details of the Environment, Issue and Resolution are not displayed for the recommended solutions. 


Version-Release number of selected component (if applicable): Red Hat Satellite 6.2.11


How reproducible: Everytime on Satellite 6.2.11


Steps to Reproduce:

Satellite webUI --> Red Hat Access --> Open New Case --> Sign in to Red Hat Customer Portal from right side of the page --> Now on type anything on "Summary", recommendations will be listed --> Click on any of the recommendations --> Now notice that Environment, Issue and Resolution section inside the recommended solution is blank.

Actual results: Environment, Issue and Resolution section inside the recommended solution is blank.


Expected results: Environment, Issue and Resolution details should be displayed for the recommended solutions.


Additional info: Screenshot of the issue is attached.

Comment 7 Travis McTighe 2017-11-14 14:24:33 UTC
How are you authenticating?  The missing fields suggest authentication isn't happening.

Comment 8 Lindani Phiri 2017-11-14 15:06:19 UTC
@Travis  - we use basic authentication.

However , I can no longer reproduce the issue today .

@Tapomoy, can we check whether the customer is still seeing the issue?

Comment 10 Lindani Phiri 2017-12-12 19:30:15 UTC
Closing.
Issue was with an external API, not a bug within Satellite.


Note You need to log in before you can comment on or make changes to this bug.