Bug 149752 - Display gets corrupted when ananconda is launched
Display gets corrupted when ananconda is launched
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-25 17:02 EST by Jimmy Desai
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-13 14:56:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jimmy Desai 2005-02-25 17:02:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
I'm trying to install FC3-x86_64 on my computer. I have an AMD64 3000+, Asus A8N-SLI (nVidia nForce 4-SLI), eVGA6600GT (nVidia) with 256MB RAM and an SATA harddrive.

When installing from the DVD, the installer initiates and runs the first few screens fine (i.e. installing basic drivers, check media etc.). I checked the media in that screen and it is reported to be good. Then, once it moves on and tries to launch the graphical installation, the display gets corrupted. I can reproduce it everytime.

So, I installed using the text based installer. The installation went perfectly. Then, I when I booted up, it boots up fine - till the point where the graphics comes in. When the graphical booting screen comes up, the display gets garbled again. So, I shutdown using the shutdown button on my case. The system starts to shut down, and then the display becomes ok again when it switches back to the text-only screen (where it shows everything is shutting down).

Now, the funny thing is that FC3-x86 (32 bit version) runs perfectly! The installation went off without a hitch and I'm able to use the OS perfectly too!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
(for installation)
1.Boot using FC3-x86_64 DVD
2.Launch graphical installation

(for boot-up)
1. Boot up normally and start FC3

  

Actual Results:  (for both cases)
Display gets garbled up. Can't see anything but a messed up screen

Expected Results:  (for installer)
The installer should display the first step in the installation procedure

(for normal boot-up)
The normal boot-up screen should be displayed, followed by the login screen

Additional info:
Comment 1 Jeremy Katz 2005-02-25 18:37:56 EST
Does booting with 'linux nofb' help?
Comment 2 Jimmy Desai 2005-02-25 20:38:49 EST
Hi,

No, it doesn't help. 

I don't know if it helps, but I have a picture of the garbled display:
http://www.site.uottawa.ca/~jdesa066/images/dsc00040.jpg

Thanks,
Jimmy
Comment 3 Jimmy Desai 2005-02-26 15:23:54 EST
Hi,

  I was looking around online for possible solutions to the problem. I found a
couple of places that talk about it. I still haven't tried it yet, but the
posters there said it worked for them. Interstingly enough, it was even posted
on RedHat Bugzilla - but it never popped up when I was searching for it.

Bug 143910: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=143910

LinuxQuestions.org: http://www.linuxquestions.org/questions/history/277631
(please read the third post)

Thanks,
Jimmy
Comment 4 John Thacker 2007-01-13 14:56:22 EST
(This is a mass update to bugs which have been in NEEDINFO unmodified for over a
year and are for a currently unsupported version of Fedora Core.)

Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.