Bug 149759 - kernel panic with 2.6.10-1.1153
kernel panic with 2.6.10-1.1153
Status: CLOSED DUPLICATE of bug 149758
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-25 17:50 EST by Clyde E. Kunkel
Modified: 2015-01-04 17:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clyde E. Kunkel 2005-02-25 17:50:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20050109 Fedora/1.7.5-3

Description of problem:
After updating from today's rawhide, kernel panic with
2.6.10-1.1153_FC4smp and non-smp. 1149smp works fine. 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot using standard grub config file
2.
3.
    

Actual Results:  kernel panic

Expected Results:  normal boot

Additional info:

here are the only msgs I could get, nothing in logs.
(during boot, detects raid devices, etc, then:)

Creating root device
mounting root filesystem
mount: error 19 mounting ext3
mount: error 2 mounting none
Switching to new root
Switchroot: mount failed: 22
umount /initrd/dev failed: 2
Kernel panic - not ysncing: Attempted to kill init!

kernel 1149 boots ok, and did a mkinitrd, but didn't help

diff of configs:
# diff /boot/config-2.6.10-1.1149_FC4smp /boot/config-2.6.10-1.1153_FC4smp
3,4c3,4
< # Linux kernel version: 2.6.10-1.1149_FC4smp
< # Mon Feb 21 15:22:07 2005
---
> # Linux kernel version: 2.6.10-1.1153_FC4smp
> # Thu Feb 24 15:52:08 2005
641a642
> CONFIG_SCSI_SATA_QSTOR=m

root partition is a raid0 partition.
Comment 1 raxet 2005-02-26 02:27:46 EST
Ditto here, only module ata_piix failed to load
Comment 2 Alexandre Oliva 2005-02-26 03:03:27 EST

*** This bug has been marked as a duplicate of 149758 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:08:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.