Bug 149782 - synce-devel files owned by inexistent user/group
Summary: synce-devel files owned by inexistent user/group
Status: CLOSED DUPLICATE of bug 150016
Alias: None
Product: Fedora
Classification: Fedora
Component: synce (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-26 18:22 UTC by Jose Pedro Oliveira
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 08:53:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jose Pedro Oliveira 2005-02-26 18:22:12 UTC
Description of problem:
The files in the synce-devel are owned by the build user/group.
This produces a lot of warnings during installation.

Version-Release number of selected component (if applicable):
0.9.0-1

Additional info:
rpm -qplv synce-devel-0.9.0-1.i386.rpm

Comment 1 Michael Schwendt 2005-03-01 20:49:50 UTC

*** This bug has been marked as a duplicate of 150016 ***


Note You need to log in before you can comment on or make changes to this bug.