Bug 149783 - Keyboard focus doesn't appear to transfer properly between multiple windows
Keyboard focus doesn't appear to transfer properly between multiple windows
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-26 13:23 EST by Ignacio Vazquez-Abrams
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-30 23:34:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2005-02-26 13:23:53 EST
firefox-1.0.1-1.3.1

When multiple Firefox windows are open, each with multiple tabs, switching
between them doesn't appear to switch keyboard focus. The previous window reacts
to Ctrl-PgUp/-PgDn et al instead of the current one.
Comment 1 Sitsofe Wheeler 2005-02-27 08:47:32 EST
I suspect you are going to have to give exact steps on how to reproduce this e.g.:
1. Go to location bar.
2. Type this particular url.
etc.

I couldn't reproduce this in firefox-1.0.1-1.3.1
Comment 2 Ignacio Vazquez-Abrams 2005-04-30 23:34:14 EDT
This seems to have disappeared, so I'll go ahead and close it.

Note You need to log in before you can comment on or make changes to this bug.