Bug 149799 - up2date is unable to update initial Fedora Core 3 install, fails with libfam.so.0 dependency
up2date is unable to update initial Fedora Core 3 install, fails with libfam....
Status: CLOSED DUPLICATE of bug 140679
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-27 00:40 EST by Rob King
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-27 13:13:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rob King 2005-02-27 00:40:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
up2date -u run on a fresh install of Fedora Core 3 x86_64 (release)
fails, with "gnome-vfs2 depends on libfam.so.2". Installing gamin-0.17
from the Fedora Core 3 i386 release works around the issue.

Version-Release number of selected component (if applicable):
up2date-4.3.47-5

How reproducible:
Always

Steps to Reproduce:
1. Fresh install of Fedora Core 3
2. Set up RHN/up2date initial information.
3. Run up2date -u
4. Fails with unresolved dependency on libfam.so.2
    

Actual Results:  Fails with unresolved dependency on libfam.so.2

Expected Results:  Should have happily updated all the RPMS on the system.

Additional info:

Installing gamin-0.17 from the i386 release works around the issue.
However, this is not correct, as it should automatically download all
dependencies.
Comment 1 Sitsofe Wheeler 2005-02-27 08:49:36 EST
Sounds like a dup of bug #140679
Comment 2 Rob King 2005-02-27 13:13:44 EST

*** This bug has been marked as a duplicate of 140679 ***

Note You need to log in before you can comment on or make changes to this bug.