Bug 14985 - kgcc puts docs in /usr/doc not /usr/share/doc
Summary: kgcc puts docs in /usr/doc not /usr/share/doc
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
: 14658 15377 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-01 15:56 UTC by dpawluk
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 16:52:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dpawluk 2000-08-01 15:56:21 UTC
there is no kgcc in the list so i picked kernel

Comment 1 dpawluk 2000-08-01 16:01:05 UTC
maybe kcc is the right component.

Comment 2 Michael K. Johnson 2000-08-01 16:52:27 UTC
Jakub, kgcc is yours

Comment 3 Jakub Jelinek 2000-08-02 20:12:55 UTC
kgcc-1.1.2-40 should fix this

Comment 4 Jakub Jelinek 2000-08-02 20:20:07 UTC
*** Bug 14658 has been marked as a duplicate of this bug. ***

Comment 5 Jeremy Katz 2000-08-05 21:14:09 UTC
*** Bug 15377 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.