Bug 149853 - aclocal says: underquoted definition of GOB2_HOOK
Summary: aclocal says: underquoted definition of GOB2_HOOK
Status: CLOSED DUPLICATE of bug 140133
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gob2 (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-28 10:51 UTC by Harald Hoyer
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2005-02-28 10:51:45 UTC
Description of problem:
If gob2 is installed and you run aclocal you get this warning message:

/usr/share/aclocal/gob2.m4:7: warning: underquoted definition of GOB2_HOOK
  run info '(automake)Extending aclocal'
  or see
http://sources.redhat.com/automake/automake.html#Extending-aclocal

Version-Release number of selected component (if applicable):
gob2-2.0.6-5

How reproducible:
Always

Steps to Reproduce:
On a commandline:
mkdir test
cd test
touch configure.in
aclocal
  
Actual results:
Message:
/usr/share/aclocal/gob2.m4:7: warning: underquoted definition of GOB2_HOOK
  run info '(automake)Extending aclocal'
  or see
http://sources.redhat.com/automake/automake.html#Extending-aclocal

Expected results:
No message

Additional info:

Comment 1 Harald Hoyer 2005-02-28 11:41:44 UTC
*** This bug has been marked as a duplicate of 140133 ***

*** This bug has been marked as a duplicate of 140133 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.