Bug 149854 - Internal compiler error
Summary: Internal compiler error
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc34 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
: 149866 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-28 12:07 UTC by Fernando Herrera
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-28 14:07:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Prepoccesed output of offending source (191.82 KB, application/octet-stream)
2005-02-28 12:13 UTC, Fernando Herrera
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNU Compiler Collection 19311 None None None Never

Description Fernando Herrera 2005-02-28 12:07:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
I got this error when trying to compile Ooo:
.pro/slo/presentation.o
/usr/src/gnome/gnome2/ooo-build-1.9.78.2/build/src680-m78/slideshow/source/engine/presentation.cxx
In file included from
/usr/src/gnome/gnome2/ooo-build-1.9.78.2/build/src680-m78/slideshow/source/engine/presentation.cxx:175:
./rehearsetimingsactivity.hxx: In member function `FuncT
presentation::internal::RehearseTimingsActivity::for_each_sprite(FuncT)
const':
./rehearsetimingsactivity.hxx:193: error interno del compilador: en
resolve_overloaded_unification, en cp/pt.c:9317
Please submit a full bug report,

Preprocessor output attached 

Version-Release number of selected component (if applicable):
g++ (GCC) 3.4.3 20050221 (Red Hat 3.4.3-20)

How reproducible:
Always

Steps to Reproduce:
1.Compile Ooo with ooo-build


Actual Results:  Internal compiler error

Expected Results:  No errors

Additional info:

Comment 1 Fernando Herrera 2005-02-28 12:13:47 UTC
Created attachment 111470 [details]
Prepoccesed output of offending source

Comment 2 Jakub Jelinek 2005-02-28 14:07:42 UTC
This is already tracked upstream.

Comment 3 Jakub Jelinek 2005-02-28 14:51:58 UTC
*** Bug 149866 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.