Bug 149862 - GConf error at gnomemeeting startup
GConf error at gnomemeeting startup
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnomemeeting (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-28 09:40 EST by Ralf Ertzinger
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 07:23:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2005-02-28 09:40:43 EST
Description of problem:
When startig gnomemeeting, the following text appears in a dialog window:

"Gconf key error

GnomeMeeting got an invalid value for the GConf key
"/apps/gnomemeeting/general/gconf_test_age".

It probably means that your GConf schemas have not been correctly installed or
the that permissions are not correct.

Please check the FAQ (http://www.gnomemeeting.org/faq.php), the throubleshoot
section of the GConf site (http://www.gnome.org/projects/gconf/) or the mailing
list archives for more information (http://mail.gnome.org) about this problem."

Pressing the OK button in this window quits gnomemeeting.

Version-Release number of selected component (if applicable):
gnomemeeting-1.2.0-5

How reproducible:
Always

Steps to Reproduce:
1. Start gnomemeeting
2.
3.
  
Actual results:
Error dialog

Expected results:
Normal startup

Additional info:
Comment 1 Ralf Ertzinger 2005-03-16 07:23:50 EST
I cannot reproduce this anymore, so I am assuming a temporary glitch in the
gconf-system. Closing.

Note You need to log in before you can comment on or make changes to this bug.