Bug 149998 - Wish: Need Jabber Server
Summary: Wish: Need Jabber Server
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gtranslator (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact:
URL: http://www.jabber.org
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-01 14:45 UTC by Johnny Proton
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 15:19:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johnny Proton 2005-03-01 14:45:48 UTC
We need to have a Jabber server included with Fedora!  Supporting this protocol
by including a server in the Fedora Distribution would help adoption rates for
this.  I use it often for my web hosting clients and it's a really good protocol
to use because it supports SSL. 

Fedora could take a leadership position here.  The upcoming Mac OS "Panther" has
a Jabber server included.  The hosting company Dreamhost (www.dreamhost.com)
does currently offer this service standard with all domains and it works well
with Linux, Mac, and PC. Maybe they could offer assistance?

Please excuse me if i filed this is in the wrong component -- I just wanted to
make sure this would be sent to someone w/ a fedora email address.

Comment 1 Michael Schwendt 2005-03-01 15:19:05 UTC
I'm not sure you can reach somebody at that address.

Please post to fedora-extras-list instead:
https://www.redhat.com/mailman/listinfo/fedora-extras-list

Work on two different jabber servers has begun before at the old
fedora.us project. You could also try to find out what is holding up
those packages, e.g. https://bugzilla.fedora.us/show_bug.cgi?id=1875
-- I assume they would appreciate if you shared your experience.

Comment 2 Johnny Proton 2005-03-03 03:34:00 UTC
Michael, thanks much for writing.  Please excuse me if I come off as
frustrated but it really seems some maintainer for extras should be
able to start work on a Jabber Server, or at least answer the request
through an official channel.

I wrote this into Bill Nottingham and he told me it would be better
for extras.  Isn't there any way to route it to a general maintainer
for Extras?  Very confusing... I'd understand if this was a strange
request but it seems to be so obvious to me the Fedora needs a Jabber
server by default.

I guess I'll post to the list and bug them.  Thanks again for the
explanation Michael...


Note You need to log in before you can comment on or make changes to this bug.