Bug 150031 - cvs diff -kk -u fails
Summary: cvs diff -kk -u fails
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: cvs (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Ben Levenson
URL: http://www.mail-archive.com/bug-cvs@g...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-01 20:38 UTC by Robin Green
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 15:20:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (461 bytes, patch)
2005-12-21 15:01 UTC, Martin Stransky
no flags Details | Diff

Description Robin Green 2005-03-01 20:38:47 UTC
Description of problem:
http://www.mail-archive.com/bug-cvs@gnu.org/msg00880.html

Version-Release number of selected component (if applicable):
cvs-1.11.19-2

How reproducible:
Every time

Steps to Reproduce:
1. cvs diff -kk -u
  
Actual results:
cvs server: Diffing .
cvs [server aborted]: cannot open file .classpath_carbon for comparing: No such
file or directory

Expected results:
cvs server: Diffing .

Additional info:

This bug has been around for about 4 years!

Comment 1 Martin Stransky 2005-03-03 12:51:05 UTC
I can't reproduce it on my test box. Could you give me more info, how
can i do it?

Comment 2 Martin Stransky 2005-12-21 15:01:54 UTC
Created attachment 122490 [details]
Proposed patch


Note You need to log in before you can comment on or make changes to this bug.