Bug 150032 - grisbi: Requires older libofx.so.0
Summary: grisbi: Requires older libofx.so.0
Keywords:
Status: CLOSED DUPLICATE of bug 149778
Alias: None
Product: Fedora
Classification: Fedora
Component: grisbi
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-01 20:40 UTC by Jeff Moe (jebba)
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-03-01 20:46:22 UTC


Attachments (Terms of Use)

Description Jeff Moe (jebba) 2005-03-01 20:40:39 UTC
Description of problem:
grisbi requires the older libofx from FC3, but there has been an errata update
of libofx.

Version-Release number of selected component (if applicable):
grisbi-0.5.5-2.i386.rpm
libofx-0.7.0-0.fc3.i386.rpm

How reproducible:
Update to recent updates, try to install grisbi

Steps to Reproduce:
1. yum update
2. rpm -Uvh grisbi-0.5.5-2.i386.rpm
  
Actual results:
        libofx.so.0 is needed by grisbi-0.5.5-2.i386
    Suggested resolutions:
        libofx-0.6.6-2.i386.rpm

Expected results:
grisbi installs

Additional info:
Probably just need to recompile grisbi against the new libofx.

Comment 1 Michael Schwendt 2005-03-01 20:46:22 UTC

*** This bug has been marked as a duplicate of 149778 ***


Note You need to log in before you can comment on or make changes to this bug.