Bug 15006 - 'lock screen' launcher in gnome doesn't work for root: xscreensaver problem
Summary: 'lock screen' launcher in gnome doesn't work for root: xscreensaver problem
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard: Winston rc1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-01 17:20 UTC by Telsa Gwynne
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 15:16:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2000-08-01 17:20:00 UTC
Custom install including all the gnome stuff on a Vaio laptop.
There is a launcher on the gnome-panel to lock the screen.
For root, this does not work. Errors on the console say this is
an xscreensaver issue and to read the xscreensaver FAQ.
(yes, I have xscreensaver installed :))

Comment 1 Bill Nottingham 2000-08-01 18:25:29 UTC
Correct, this is the intended behavior for xscreensaver.
Assigning to gnome-core, in case they want to remove
the icon from root's panel.

Comment 2 David Mason 2000-08-01 18:37:24 UTC
jrb - lets remove it

Comment 3 Glen Foster 2000-08-04 14:55:59 UTC
This defect is considered MUST-FIX for Winston Release-Candidate #1

Comment 4 Havoc Pennington 2000-08-07 15:16:03 UTC
jrb, I'll take this bug if you want, I've already been poking around in this
code a good bit.

Comment 5 David Balažic 2000-08-16 16:21:57 UTC
In case the icon will stay, it would be nice if a dialog popped
up whne clicked, saying that "doesn't work for root" or something
like that. Now it it just looks broken, when I click and nothing 
happens.


Note You need to log in before you can comment on or make changes to this bug.