This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 150114 - RHEL4 Manual says openoffice.org does not support wordperfect
RHEL4 Manual says openoffice.org does not support wordperfect
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-sbs-en (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Ha
John Ha
http://www.redhat.com/docs/manuals/en...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-02 11:38 EST by Caolan McNamara
Modified: 2014-08-04 18:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 11:40:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caolan McNamara 2005-03-02 11:38:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041220

Description of problem:
http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/step-guide/ch-docs.html
"Currently, OpenOffice.org is not compatible with ... wordperfect". For RHEL-4 we already bundle the libwpd filter referenced in the manual with openoffice.org so wordperfect is supported out of the box without additional user action.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
.

Actual Results:  .

Expected Results:  .

Additional info:
Comment 1 Fridrich Strba 2005-03-02 11:58:56 EST
Even worse, if the user tries to build and register the standalone
WriterPerfect, she will
First: have to hack heavily the OOo SDK, since it does not support gcc > 3.3
Second: once built and registered, the installation will result in an install
with two components having the same name and supporting different services. This
can have undefined behaviour
Fridrich Strba
Libwpd team
Comment 2 John Ha 2005-04-07 11:35:10 EDT
Reassigning bug to correct product/component.
Comment 4 Melissa Goldin 2006-05-04 09:16:53 EDT
Mass adding keyword 'Documentation' to all bugs

Note You need to log in before you can comment on or make changes to this bug.