Bug 15012 - Anaconda crashes if there is insufficient space on /
Summary: Anaconda crashes if there is insufficient space on /
Status: CLOSED DUPLICATE of bug 14984
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-01 17:42 UTC by adam.huffman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 22:30:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description adam.huffman 2000-08-01 17:42:03 UTC
During an attempted upgrade from a 6.2 system, anaconda crashed during the
package dependency resolution phase.

I have posted the traceback to the pinstripe list but the essence of the
error was
an OS error "no space left on device"

Comment 1 adam.huffman 2000-08-03 10:04:46 UTC
The failed installation also left the RPM database in an unusable state
i.e. it replaced the old database with the new-style one, which 
RPm from 6.2 cannot understand (I had backed up so it wasn't a problem)

Comment 2 Michael Fulbright 2000-08-04 20:39:39 UTC

*** This bug has been marked as a duplicate of 14984 ***

Comment 3 Matt Wilson 2000-08-04 22:31:00 UTC
Your database will remain intact in future releases (release candidate 1)


*** This bug has been marked as a duplicate of 14984 ***


Note You need to log in before you can comment on or make changes to this bug.