Bug 150155 - evolution-data-server - "impossible dependencies" in 1.1.6-5
evolution-data-server - "impossible dependencies" in 1.1.6-5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-02 18:46 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-09 10:47:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-03-02 18:46:34 EST
Description of problem:

$ rpm -qR evolution-data-server.i386
....
libegroupwise-1.2.so.4  
libegroupwise-1.2.so.5  
....

The catch, obviously, is that libegroupwise is provided
by this package and currently libegroupwise-1.2.so.5 while ..so.4
was in the previous release.  So this does not install without
'--nodeps' and throws yum into a funk.

Curiously enough x86_64 equivalent depends here only on
libegroupwise-1.2.so.5()(64bit)

Version-Release number of selected component (if applicable):
evolution-data-server-1.1.6-5
Comment 1 Dave Malcolm 2005-03-02 19:13:59 EST
Looks like a build error caused by libtool; it linked against the
earlier version of itself :-(

The packages have been rebuilt, so it should be fixed tomorrow (though
the deeper libtool problem will remain).
Comment 2 Dave Malcolm 2005-03-09 10:47:40 EST
Should be fixed now in Rawhide, please reopen if you're still seeing
problems.

Note You need to log in before you can comment on or make changes to this bug.