Bug 150194 - prelink fails with gcc4-compiled code.
Summary: prelink fails with gcc4-compiled code.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: prelink (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: powerpc Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-03 16:13 UTC by David Woodhouse
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-14 23:00:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2005-03-03 16:13:13 UTC
Prelinking /usr/lib/libgmodule-1.2.so.0.0.10
/usr/sbin/prelink: /usr/lib/libgmodule-1.2.so.0.0.10: .debug_loc
adjusting unfinished
/usr/sbin/prelink: Could not prelink /usr/lib/libgtk-1.2.so.0.9.1
because its dependency /usr/lib/libgmodule-1.2.so.0.0.10 could not be
prelinked

etc.

Comment 1 Jakub Jelinek 2005-03-14 23:00:27 UTC
Should be fixed in prelink-0.3.4-3.


Note You need to log in before you can comment on or make changes to this bug.