This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 150200 - up2date / rhn_register fails on getting the DMI Info
up2date / rhn_register fails on getting the DMI Info
Status: CLOSED DUPLICATE of bug 144704
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-03 12:56 EST by Andrei Maslennikov
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-04 05:27:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrei Maslennikov 2005-03-03 12:56:17 EST
The problem is 100% reproducible on my IBM 306 unit.

The system may be registered at RHN, but not completely. The "Reading DMI info
failed" and "error sending DMI info to RedHat" always come out.
Comment 1 Jay Turner 2005-03-04 05:27:19 EST
I'm pretty sure this is a duplicate of bug 144704, although the text is a bit
different.  I'm going to close it as a dup, if you seeing different behavior,
please reopen and attach the actual error logs.

*** This bug has been marked as a duplicate of 144704 ***

Note You need to log in before you can comment on or make changes to this bug.