Bug 150218 - anaconda using deprecated whrandom module
anaconda using deprecated whrandom module
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: booty (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-03 15:22 EST by Will Woods
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-03 16:07:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2005-03-03 15:22:03 EST
during an installation of the 20050303 rawhide tree, the following message appears: 

/usr/lib/python2.4/whrandom.py:38: DeprecationWarning: the whrandom module is
deprecated; please use the random module
  DeprecationWarning)

Note You need to log in before you can comment on or make changes to this bug.