Bug 150227 - firefox packages has wrong year
firefox packages has wrong year
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-03 15:46 EST by Jason
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-04 09:20:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2005-03-03 15:46:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

Description of problem:
Goto ftp://mirrors.kernel.org/fedora/core/updates/3/i386/ and look at firefox-1.0.1-1.3.1.i386.rpm.  You will notice that the date is 2/26/2004 and not 2/26/2005.

Version-Release number of selected component (if applicable):
firefox-1.0.1-1.3.1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.  Look at the date of the firefox-1.0.1-1.3.1.i386.rpm file
2.
3.
  

Additional info:
Comment 1 Christopher Aillon 2005-03-04 09:20:45 EST
Um, looks fine to me.  Besides, that would be a problem with mirrors.kernel.org,
not us.
Comment 2 Jason 2005-03-07 11:05:50 EST
How can it look OK to you?  Goto
ftp://download.fedora.redhat.com/pub/fedora/linux/core/updates/3/i386/ and look
at firefox-1.0.1-1.3.1.i386.rpm the year is 2004.  However all of this is now
unnecessary since the relase of firefox-1.0.1-1.3.2.i386.rpm which has the
correct date.

Note You need to log in before you can comment on or make changes to this bug.