Bug 150289 - incorrect font rendering
incorrect font rendering
Status: CLOSED DUPLICATE of bug 150041
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-04 05:18 EST by jeroen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-04 09:19:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot showing font rendering bug. (141.35 KB, image/png)
2005-03-04 05:18 EST, jeroen
no flags Details

  None (edit)
Description jeroen 2005-03-04 05:18:15 EST
firefox-1.0.1-1.3.1

See the attached screenshot. This is with Antialiasing disabled and using
"Microsoft Sans Serif" as the Serif font. Also, freetype has been compiled here
with the byte code interpreter ON. The bug seems to limit itself to italic text.
Comment 1 jeroen 2005-03-04 05:18:16 EST
Created attachment 111658 [details]
screenshot showing font rendering bug.
Comment 2 Christopher Aillon 2005-03-04 09:19:43 EST

*** This bug has been marked as a duplicate of 150041 ***

Note You need to log in before you can comment on or make changes to this bug.