Bug 15029 - "info make" does not work
"info make" does not work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: make (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-01 14:53 EDT by Michael K. Johnson
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 12:04:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael K. Johnson 2000-08-01 14:53:14 EDT
The make info file is not being correctly added to the info toc
Comment 1 Tim Waugh 2000-08-02 11:24:18 EDT
I think it's been like that since at least 6.2 as well..
Comment 2 Tim Waugh 2000-08-03 05:32:50 EDT
(and incidentally, info 'gnu make' works fine)
Comment 3 Tim Waugh 2000-08-07 12:04:35 EDT
I have make ~twaugh/fixes/make-3.79.1-5.src.rpm, and with it 'info make' works. 
Shall I build it?
Comment 4 Tim Waugh 2000-08-08 06:33:25 EDT
(I built it.)

Note You need to log in before you can comment on or make changes to this bug.