Bug 150291 - SCSI Error, AIC7899 Adatec39160
SCSI Error, AIC7899 Adatec39160
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity high (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-04 05:31 EST by chanyoung lee
Modified: 2007-04-18 13:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 15:34:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chanyoung lee 2005-03-04 05:31:38 EST
Description of problem:
Mar  4 06:01:00 MCP-B kernel: scsi : aborting command due to 
timeout : pid 994812, scsi2, channel 0, id 5, lun 0 Read (10) 00 00 
00 00 77 00 00 08 00 
Mar  4 06:01:00 MCP-B kernel: (scsi2:0:5:0) SCSISIGI 0xb6, SEQADDR 
0x8c, SSTAT0 0x0, SSTAT1 0x3
Mar  4 06:01:00 MCP-B kernel: (scsi2:0:5:0) SG_CACHEPTR 0x0, SSTAT2 
0x40, STCNT 0xffffff
Mar  4 06:01:00 MCP-B kernel: SCSI host 2 abort (pid 994812) timed 
out - resetting
Mar  4 06:01:00 MCP-B kernel: SCSI bus is being reset for host 2 
channel 0.
Mar  4 06:01:02 MCP-B kernel: (scsi2:0:5:0) Synchronous at 160.0 
Mbyte/sec, offset 62.
Mar  4 06:01:02 MCP-B kernel: (scsi2:0:5:0) CRC error during Data-In 
phase.
Mar  4 06:01:02 MCP-B kernel: (scsi2:0:5:0)   CRC error in 
intermediate CRC packet.
Mar  4 06:01:02 MCP-B kernel: Rcv(29)
Mar  4 06:02:02 MCP-B kernel: SCSI host 2 abort (pid 996083) timed 
out - resetting
Mar  4 06:02:02 MCP-B kernel: SCSI bus is being reset for host 2 
channel 0.
Mar  4 06:02:02 MCP-B kernel: (scsi2:0:5:0) Data overrun detected in 
Data-In phase, tag 1;
Mar  4 06:02:02 MCP-B kernel:   Have seen Data Phase. Length=4096, 
NumSGs=1.
Mar  4 06:02:02 MCP-B kernel:   Raw SCSI Command: 0x28 00 00 00 00 77 
00 00 08 00 
Mar  4 06:02:02 MCP-B kernel: scsi : aborting command due to 
timeout : pid 996084, scsi2, channel 0, id 5, lun 0 Read Capacity 00 
00 00 00 00 00 00 00 00 
Mar  4 06:02:03 MCP-B kernel: (scsi2:0:5:0) Synchronous at 160.0 
Mbyte/sec, offset 62.
Mar  4 06:02:03 MCP-B kernel: (scsi2:0:5:0) CRC error during Data-In 
phase.
Mar  4 06:02:03 MCP-B kernel: (scsi2:0:5:0)   CRC error in 
intermediate CRC packet.
Mar  4 06:03:04 MCP-B kernel: SCSI host 2 channel 0 reset (pid 
997286) timed out - trying harder
Mar  4 06:03:04 MCP-B kernel: SCSI bus is being reset for host 2 
channel 0.

Version-Release number of selected component (if applicable):
Linux version 2.4.21-4.ELsmp

How reproducible:


Steps to Reproduce:
1.OS - 2.4.21-4.ELsmp
2.SCSI Adaptor - Adaptec 39160 AIC7899
3.Storage - Sun StorEdge 3310
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.