Bug 150308 - gcc 4.0 ICE
gcc 4.0 ICE
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-04 10:52 EST by Joe Orton
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-07 05:07:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
repro case for ICE (105.89 KB, text/plain)
2005-03-04 10:53 EST, Joe Orton
no flags Details

  None (edit)
Description Joe Orton 2005-03-04 10:52:31 EST
Will attach preprocessed source code.
Comment 1 Joe Orton 2005-03-04 10:53:30 EST
Created attachment 111663 [details]
repro case for ICE
Comment 2 Joe Orton 2005-03-04 10:55:23 EST
That reproduced with gcc-4.0.0-0.30 in the FC4 buildroot and
gcc4-4.0.0-0.28 on an FC3 box.
Comment 3 Jakub Jelinek 2005-03-07 03:29:07 EST
What options?  Certainly can't reproduce this with 4.0.0-0.31 at various
options I've tried.
Comment 4 Joe Orton 2005-03-07 05:07:15 EST
-O2 -S triggered the ICE before.  Looks OK now, presume it got fixed.

Note You need to log in before you can comment on or make changes to this bug.