Bug 150388 - updatedb.conf needs further tweaks to not index unnecessary files
updatedb.conf needs further tweaks to not index unnecessary files
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: slocate (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-05 05:53 EST by Reuben Farrelly
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.7-17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-25 06:20:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reuben Farrelly 2005-03-05 05:53:16 EST
I suggest that these two directories be added to the default PRUNEPATHS in
updatedb.conf, as rarely if ever are they useful to search through:

/var/spool/squid
/var/spool/cups

Arguably the entire /var/spool/* could be included, but undoubtedly
/var/spool/squid is the worse culprit since in a large cache this can take a
long time to scan (and provides no useful information at all to be scanned in)
Comment 1 Miloslav Trmač 2005-03-06 15:19:55 EST
Good idea!
Comment 2 Miloslav Trmač 2005-03-25 06:20:04 EST
Added in slocate-2.7-17. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.