Bug 150394 - "ldd /usr/lib/gnome-vfs-2.0/modules/libfile.so | grep fam" is no display
Summary: "ldd /usr/lib/gnome-vfs-2.0/modules/libfile.so | grep fam" is no display
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-vfs2   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-05 14:03 UTC by sangu
Modified: 2013-03-06 03:42 UTC (History)
1 user (show)

Fixed In Version: gnome-vfs2-2.10.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-19 13:23:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sangu 2005-03-05 14:03:32 UTC
Description of problem:
$ldd /usr/lib/gnome-vfs-2.0/modules/libfile.so | grep fam
no display

Version-Release number of selected component (if applicable):
gnome-vfs2-2.9.91-3

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
libfam.so.0 => /usr/lib/libfam.so.0 (0xb7fda000)

Additional info:
gamin-0.0.25-4

see also : bug 150386 bug 150387

Comment 1 Daniel Malmgren 2005-03-08 11:59:15 UTC
It seems like recent gnome-vfs2 is compiled without fam support. Could
this be because fam compilation fails because of bug #150169? If so,
it should work if gnome-vfs2 is recompiled after next gamin release...

Comment 2 Daniel Malmgren 2005-03-16 14:33:53 UTC
Yep. I just rebuilt gnome-vfs2 here after updating fam to 0.0.26, and now it
works again. I guess gnome-vfs2 will be rebuilt soon, fixing this...


Note You need to log in before you can comment on or make changes to this bug.