Bug 150394 - "ldd /usr/lib/gnome-vfs-2.0/modules/libfile.so | grep fam" is no display
"ldd /usr/lib/gnome-vfs-2.0/modules/libfile.so | grep fam" is no display
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-05 09:03 EST by sangu
Modified: 2013-03-05 22:42 EST (History)
1 user (show)

See Also:
Fixed In Version: gnome-vfs2-2.10.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-19 08:23:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2005-03-05 09:03:32 EST
Description of problem:
$ldd /usr/lib/gnome-vfs-2.0/modules/libfile.so | grep fam
no display

Version-Release number of selected component (if applicable):
gnome-vfs2-2.9.91-3

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
libfam.so.0 => /usr/lib/libfam.so.0 (0xb7fda000)

Additional info:
gamin-0.0.25-4

see also : bug 150386 bug 150387
Comment 1 Daniel Malmgren 2005-03-08 06:59:15 EST
It seems like recent gnome-vfs2 is compiled without fam support. Could
this be because fam compilation fails because of bug #150169? If so,
it should work if gnome-vfs2 is recompiled after next gamin release...
Comment 2 Daniel Malmgren 2005-03-16 09:33:53 EST
Yep. I just rebuilt gnome-vfs2 here after updating fam to 0.0.26, and now it
works again. I guess gnome-vfs2 will be rebuilt soon, fixing this...

Note You need to log in before you can comment on or make changes to this bug.