Bug 150396 - APIC error on CPU0: 60(60) in dmesg output
APIC error on CPU0: 60(60) in dmesg output
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-05 09:49 EST by Andrzej Szymanski
Modified: 2015-01-04 17:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-03 20:14:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrzej Szymanski 2005-03-05 09:49:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
After a system is booted the following appears in dmesg output:
APIC error on CPU0: 60(60)
APIC error on CPU0: 60(60)
APIC error on CPU1: 00(60)
APIC error on CPU1: 60(60)
APIC error on CPU0: 60(60)

more errors of that kind appear during heavy I/O.

System: Intel P4 3.2GHz HT, 512MB RAM, Asus P4C800E Deluxe mainboard
with two ATA HDD on Silcon Image Sil680 card and software raid.


Version-Release number of selected component (if applicable):
kernel-smp-2.6.10-1.770_FC3 and earlier

How reproducible:
Always

Steps to Reproduce:
1. Boot system
2. See dmesg output
3. Perform some I/O intensive tasks (find / -name xyz)
4. See dmesg output again
    

Actual Results:  APIC error on CPU0: 60(60)
APIC error on CPU0: 60(60)
APIC error on CPU1: 00(60)
APIC error on CPU1: 60(60)
APIC error on CPU0: 60(60)

Expected Results:  There should be no errors logged.

Additional info:

I discovered the problem after a system hang, then I added the noapic
option to kernel cmdline - the problem was gone. I'm not sure whether
the hang was related to this problem or not. 
The same problem appears on another system with P4 2.8GHz and Asus
P4C800 Deluxe mainboard and Sil0680 card.
Comment 1 Dave Jones 2005-07-15 16:34:58 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 2 Andrzej Szymanski 2005-07-29 01:12:26 EDT
Yes, kernel-2.6.12-1.1372_FC3smp fixes the problem, and it seems that it was
already fixed in 2.6.11-1.27_FC3smp (I was using this kernel for quite a while -
no problems on both machines reported in my initial post).

Thanks.

Note You need to log in before you can comment on or make changes to this bug.