Bug 150518 - "No match for parallel port device" with a HP LaserJet 2300
"No match for parallel port device" with a HP LaserJet 2300
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
: 162380 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-07 17:03 EST by Telsa Gwynne
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-10 08:38:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2005-03-07 17:03:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
Ran system-config-printer from the command line. All I did was 
look at the already-configured printer and hit Edit in order to 
check something. At some stage during this, it printed out this 
to the terminal window: 

[hobbit@again ~]$ system-config-printer
No match for parallel port device:
  mfr "Hewlett-Packard"
  model "hp LaserJet 2300L"
  desc "Hewlett-Packard LaserJet 2300L"
  cmdset "PJL,MLC,BIDI-ECP,PCLXL,PCL,PJL,POSTSCRIPT"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

So I have :)

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
See above. 
  

Additional info:
Comment 1 Tim Waugh 2005-03-09 10:48:12 EST
Fixed in upstream CVS.
Comment 2 Tim Waugh 2005-07-03 13:25:23 EDT
*** Bug 162380 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.