Bug 150621 - RHEL 4 installer does not recognize Qlogic 2322 adapter correctly
RHEL 4 installer does not recognize Qlogic 2322 adapter correctly
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: distribution (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-08 17:37 EST by Need Real Name
Modified: 2014-03-16 22:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-07 16:42:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-03-08 17:37:52 EST
Description of problem:
RHEL 4 installer does not recognize Qlogic 2322 adapter correctly. The Device 
ID (DID) is 2322 for the adapter we are using and the pcitable associates 
qla2300 driver with DID=2322. Therefore, installer loads qla2300 driver 
instead of qla2322.

If one wants to install to a disk attached to this adapter then qla2322 driver 
needs to be loaded manually.
Comment 2 Bill Nottingham 2005-03-09 16:42:47 EST
Fixed in 0.146.6.EL-1.
Comment 5 Need Real Name 2005-03-09 19:04:55 EST
Thanks and does it mean it will make into EL4 U1?
Comment 6 Bill Nottingham 2005-03-09 19:13:23 EST
Potentially.
Comment 10 Bill Nottingham 2005-03-23 11:55:01 EST
Fixed in 0.146.8.EL-1.
Comment 11 Dale Busacker 2005-05-04 18:39:33 EDT
Verified in RHEL4 U1 Beta that qla2322 driver is now being loaded for our 
qla2322 based adapter instead of qla2300
Comment 12 Bill Nottingham 2005-10-07 16:42:42 EDT
This was fixed in RHBA-2005:120.

Note You need to log in before you can comment on or make changes to this bug.