Bug 150708 - 256 luns exported, host can only access 130 (5 * 26)
256 luns exported, host can only access 130 (5 * 26)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-09 16:30 EST by Bill Peck
Modified: 2008-07-09 15:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-09 15:54:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2005-03-09 16:30:06 EST
Description of problem:

I can access /dev/sddz but I can't access /dev/sdea.

grep DGC /proc/scsi/scsi | wc -l
256

ls /dev/sd[a-z][a-z] | wc -l
232

fdisk -l | grep Disk | wc -l
130

fdisk /dev/sdea

Unable to read /dev/sdea


Version-Release number of selected component (if applicable):
2.6.9-6.16.ELsmp

dmesg output below....

end_request: I/O error, dev sdea, sector 0
Buffer I/O error on device sdea, logical block 0
Buffer I/O error on device sdea, logical block 1
Buffer I/O error on device sdea, logical block 2
Buffer I/O error on device sdea, logical block 3
Buffer I/O error on device sdea, logical block 4
Buffer I/O error on device sdea, logical block 5
Buffer I/O error on device sdea, logical block 6
Buffer I/O error on device sdea, logical block 7
Buffer I/O error on device sdea, logical block 8
Buffer I/O error on device sdea, logical block 9
Buffer I/O error on device sdea, logical block 10
Buffer I/O error on device sdea, logical block 11
Buffer I/O error on device sdea, logical block 12
Buffer I/O error on device sdea, logical block 13
Buffer I/O error on device sdea, logical block 14
Buffer I/O error on device sdea, logical block 15
Device sdea not ready.
end_request: I/O error, dev sdea, sector 0
Buffer I/O error on device sdea, logical block 0
Device sdea not ready.
end_request: I/O error, dev sdea, sector 0
Buffer I/O error on device sdea, logical block 0
Buffer I/O error on device sdea, logical block 1
Buffer I/O error on device sdea, logical block 2
Buffer I/O error on device sdea, logical block 3
Buffer I/O error on device sdea, logical block 4
Buffer I/O error on device sdea, logical block 5
Buffer I/O error on device sdea, logical block 6
Buffer I/O error on device sdea, logical block 7
Buffer I/O error on device sdea, logical block 8
Buffer I/O error on device sdea, logical block 9
Buffer I/O error on device sdea, logical block 10
Buffer I/O error on device sdea, logical block 11
Buffer I/O error on device sdea, logical block 12
Buffer I/O error on device sdea, logical block 13
Buffer I/O error on device sdea, logical block 14
Buffer I/O error on device sdea, logical block 15
Device sdea not ready.
end_request: I/O error, dev sdea, sector 0
Buffer I/O error on device sdea, logical block 0
Comment 1 Tom Coughlan 2008-07-09 15:54:19 EDT
I believe this problem was resolved. 

Note You need to log in before you can comment on or make changes to this bug.