Bug 150729 - bad user
Summary: bad user
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: struts11 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Gary Benson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-09 23:43 UTC by Bill Nottingham
Modified: 2014-03-17 02:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-10 09:37:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2005-03-09 23:43:23 UTC
Installing struts11-webapps-tomcat5-1.1-1jpp_2fc.noarch
warning: user tomcat4 does not exist - using root
warning: group tomcat4 does not exist - using root
...

Comment 1 Fernando Nasser 2005-03-10 00:14:01 UTC
This has already been fixed in the RHEL-3 and RHEL-4 versions of the
RPM and I have suggested Gary to incorporate a similar change in the
Fedora version.

Reassigning to Gary.

Comment 2 Gary Benson 2005-03-10 09:37:15 UTC
This is because the tomcat5 package was not yet built into Fedora, so
there was nothing to create the tomcat4 user.  This is now fixed.


Note You need to log in before you can comment on or make changes to this bug.