Bug 150732 - RHEL5-rg-bug: kernel-unsupported section needs to be pulled
Summary: RHEL5-rg-bug: kernel-unsupported section needs to be pulled
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-rg   
(Show other bugs)
Version: 4.5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact: John Ha
URL: http://www.redhat.com/docs/manuals/en...
Whiteboard:
Keywords: Documentation
: 157192 (view as bug list)
Depends On:
Blocks: 148897
TreeView+ depends on / blocked
 
Reported: 2005-03-10 00:30 UTC by Andrius Benokraitis
Modified: 2015-07-14 04:25 UTC (History)
5 users (show)

Fixed In Version: 4.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-16 07:27:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrius Benokraitis 2005-03-10 00:30:55 UTC
Kernel Modules/kernel-unsupported package no longer ships with RHEL, and the
kernel modules appendix chapter should reflect that.

Translation drop date may or may not have occurred before this decision was made
by development.

Comment 1 Andrius Benokraitis 2005-05-11 19:21:11 UTC
*** Bug 157192 has been marked as a duplicate of this bug. ***

Comment 2 Mike Behm 2006-02-04 15:21:06 UTC
Deleted the reference to kernel-unsupported as requested.

Comment 3 Michael Hideo 2007-03-07 01:42:30 UTC
Need to confirm this was removed for 4.5 and 5.0.0

Comment 4 Don Domingo 2007-04-16 07:27:44 UTC
verified as removed. closing this bug. 


Note You need to log in before you can comment on or make changes to this bug.