Bug 150760 - RFE: Allow screensaver cancel while fading
RFE: Allow screensaver cancel while fading
Status: CLOSED DUPLICATE of bug 139532
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-10 05:56 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 06:13:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-03-10 05:56:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020 Epiphany/1.4.4

Description of problem:
It would be useful to allow the screensaver to be cancelled while it is fading to black.

This is useful because I don't notice that the screensaver will be starting until I see the fade, and at the moment it will be too late - xscreensaver already wants the password. gah!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x
  

Additional info:
Comment 1 Need Real Name 2005-03-22 06:13:51 EST

*** This bug has been marked as a duplicate of 139532 ***

Note You need to log in before you can comment on or make changes to this bug.