Bug 150779 - Video Install Problem
Video Install Problem
Status: CLOSED DUPLICATE of bug 150741
Product: Fedora
Classification: Fedora
Component: redhat-config-xfree86 (Show other bugs)
3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-10 10:14 EST by Bill Christensen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-10 10:18:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Christensen 2005-03-10 10:14:30 EST
Description of problem:

I'm trying to install Fedora 3 (from Sams book CDs) on a 2002
Gateway300SE computer with plenty of RAM, etc. The install works fine
 except for the fact that the video does not work properly. 

Specifically, I can get into the graphical interface, pull down menus
- but not all of the submenus appear unless I run the cursor over the
space where they should be. I can open windows - but the windows have
no content until I run the cursor over them, revealing buttons etc. If
I open a browser window, and make it full screen, it looks fine -
until I scroll the screen, and then only the extreme top and extreme
bottom of the window will scroll. The screen does not refresh properly.

The PC does not have a graphics card; the "card" is a chipset - Intel
82815EP GMCH.

The install software correctly recognizes that I am using an EV300
monitor - it also recognizes that I am using what it calls the "Intel
815" graphics card. It seems to be pulling up the right drivers. The
configuration editor has a driver for "Intel 815E" - but when I try
it, it comes out even worse (video crashes).

Any ideas?

Bill


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Start system
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paul Nasrat 2005-03-10 10:18:58 EST
Submitted twice closing as duplicate - please add the information requested in
the original bug #150741

*** This bug has been marked as a duplicate of 150741 ***

Note You need to log in before you can comment on or make changes to this bug.