Bug 150789 - openoffice.org-impress-1.9.83-1 - dies when trying to open input file
Summary: openoffice.org-impress-1.9.83-1 - dies when trying to open input file
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
: 151060 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-10 16:51 UTC by Tom London
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 11:10:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 44843 None None None Never
OpenOffice.org 44846 None None None Never

Description Tom London 2005-03-10 16:51:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
Since the split of openoffice.org into base, writer, impress, etc., I haven't been able to get impress to successfully 'open a file'. 

'ooimpress file.ppt' for example, brings up the openoffice.org splash screen, then a blank window, and pretty quickly dies with:
      sh: crash_report: command not found

I seem to be able to create a new file (say, 'foo.odp'), but then 'ooimpress foo.odp' immediately dies.

Version-Release number of selected component (if applicable):
openoffice.org-impress-1.9.83-1

How reproducible:
Always

Steps to Reproduce:
1. 'ooimpress file.ppt' or 'ooimpress file.odp'
2.
3.
  

Actual Results:  dies with 'sh: crash_report: command not found'


Additional info:

Comment 1 Caolan McNamara 2005-03-11 20:47:10 UTC
Got it: it's two seperate bugs, I've got a fix for it and 1.9.84-1 will have it
working.

http://qa.openoffice.org/issues/show_bug.cgi?id=44843
http://qa.openoffice.org/issues/show_bug.cgi?id=44846

Comment 2 Caolan McNamara 2005-03-14 15:08:08 UTC
*** Bug 151060 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.