Bug 150837 - Bad: Kernel panic
Bad: Kernel panic
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-10 20:23 EST by Timo Kettunen
Modified: 2015-01-04 17:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-07 02:57:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timo Kettunen 2005-03-10 20:23:26 EST
Same behaviour on fc3 and with kernel

Fedora Core (2.6.10-1.766_FC3)

If you add "ide=nodma" in /etc/grub.conf Linux boot just ok.
My motherboard is Soyo SY-P4I 845PE Lite (if that matters).

elveli


+++ This bug was initially created as a clone of Bug #147723 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
Kernel 2.6.9-1.6_FC2 was the last working kernel version that work with my 
fc2. 
Next last one's folowing give kernel panic pointing to harddisks lock. 
Could'n add fc3. That gave me same result. So what can i do now ? Stuck with 
fc2. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Kernel 2.6.9-1.6_FC2 was the last working kernel version 
2.Next one's folowing give kernel panic pointing to harddisks lock 
3. 
   

Additional info:
Comment 1 Dave Jones 2005-06-04 03:17:22 EDT
latest erratas have a bunch of ide layer fixes, can you confirm this bug still
exists with the 2.6.11-1.27_FC3 ? (if not,
http://people.redhat.com/davej/kernels/Fedora/FC3/ has further updates).
Comment 2 Dave Jones 2005-07-15 14:39:31 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 3 Timo Kettunen 2005-08-26 12:36:50 EDT
I haven't tried with kernel-2.6.12-1.1372_FC3, but kernel 2.6.11-1.35_FC3 has
the panics in the same way as 2.6.10-1.766_FC3.
Comment 4 Dave Jones 2005-08-26 14:41:27 EDT
Please retry with the latest errata.
Comment 5 Dave Jones 2005-12-07 02:57:25 EST
This bug has been mass-closed along with all other bugs that
have been in NEEDINFO state for several months.

Due to the large volume of inactive bugs in bugzilla, this
is the only method we have of cleaning out stale bug reports
where the reporter has disappeared.

If you can reproduce this bug with current FC3 updates, please
reopen this bug.

If you are not the reporter, you can add a comment requesting
it be reopened, and someone will get to it asap.

If you are not the reporter, but can reproduce this problem against
FC4, please open a new bug.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.