Bug 150865 - AttributeError: 'NoneType' object has no attribute 'load'
Summary: AttributeError: 'NoneType' object has no attribute 'load'
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firstboot   
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-11 15:12 UTC by Daniel W. Ottey
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 14:59:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file provided (665 bytes, text/plain)
2005-03-11 15:12 UTC, Daniel W. Ottey
no flags Details

Description Daniel W. Ottey 2005-03-11 15:12:05 UTC
Description of problem:
/usr/sbin/firstboot reports a bug when we run it.


Version-Release number of selected component (if applicable):
firstboot-1.3.39-2

How reproducible:
Run /usr/sbin/firstboot --reconfig from within GNOME on a Unisys ES7000/5xx with
 a Console Manager 2 video card.

Comment 1 Daniel W. Ottey 2005-03-11 15:12:06 UTC
Created attachment 111888 [details]
Log file provided

Comment 2 Chris Lumens 2005-08-03 18:36:22 UTC
Do you have an X config file on the system?

Comment 3 Daniel W. Ottey 2005-08-04 21:42:14 UTC
This problem was from 5 months ago.  We no longer have the system for me to check.

Comment 4 Chris Lumens 2005-09-23 14:59:12 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.